Log in errors
Incident Report for Fly.io
Resolved
A fix has been implemented and log in behaviour has returned to normal.
Posted Apr 10, 2024 - 17:04 UTC
Identified
We've identified the cause of the issue and are deploying a fix.
Posted Apr 10, 2024 - 16:59 UTC
Investigating
We're investigating errors logging in to the Fly.io dashboard using the email /password form at fly.io/app/sign-in.

Log ins via Github and Google SSO are not impacted.
Posted Apr 10, 2024 - 16:54 UTC
This incident affected: Platform and Tools (Dashboard).