LAX/ORD/ATL Network Issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 02:55 UTC
Monitoring
Our network is fully operational and we continue to monitor to ensure DDoS mitigations remain effective.
Posted Apr 04, 2024 - 22:46 UTC
Update
We're actively mitigating an on-going DDoS attack to our anycast ranges. You may continue to experience some elevated network latency in isolated regions as we adjust our defenses.
Posted Apr 04, 2024 - 13:33 UTC
Identified
Network issues in LAX, ORD and ATL have been identified and be causing high latency or unresponsiveness for apps in those regions
Posted Apr 04, 2024 - 12:29 UTC
Investigating
Network issues in LAX/ORD/ATL may be causing high latency or unresponsiveness for apps in those regions
Posted Apr 04, 2024 - 12:15 UTC
This incident affected: Regional Availability (ATL - Atlanta, Georgia (US), LAX - Los Angeles, California (US), ORD - Chicago, Illinois (US)).