Increased 502 response rates
Incident Report for Fly.io
Resolved
This incident is now resolved. After the fix was deployed, 502 responses rates are back to baseline.
Posted Apr 12, 2024 - 13:25 UTC
Update
We've deployed a fix that recovered the machines affected by this incident.
Posted Apr 12, 2024 - 12:59 UTC
Monitoring
This issue is a fallout from previous incident. For a solution, please refer to https://community.fly.io/t/fly-app-servers-down/19229/40

We are working on finding a fix for the stuck machines.
Posted Apr 12, 2024 - 09:44 UTC