MAD - Networking issue
Incident Report for Fly.io
Resolved
This incident has been resolved
Posted Apr 18, 2024 - 16:42 UTC
Monitoring
A fix has been implemented upstream by our providers and we're monitoring the network.
Posted Apr 18, 2024 - 15:01 UTC
Update
We've identified that the network issues in MAD are affecting remote builds in this region as well.
We continue investigating with our provider in the region to get the issue identified and resolved.
Posted Apr 18, 2024 - 12:19 UTC
Investigating
We are investigating a networking-related issue in our MAD region workers. This is manifesting as timeouts for some customer's apps trying to reach external services.
Posted Apr 18, 2024 - 08:51 UTC
This incident affected: Platform and Tools (Remote Builds).