Macine Logs Delayed or Missing
Incident Report for Fly.io
Resolved
This issue is resolved
Posted Apr 15, 2024 - 05:26 UTC
Monitoring
Customer log access has been restored. We are continuing to monitor logging functionality.
Posted Apr 15, 2024 - 05:03 UTC
Investigating
We are currently investigating an issue with logs from machines being unavailable.
Posted Apr 15, 2024 - 04:52 UTC
This incident affected: Logs.