Fly Metrics Not Loading
Incident Report for Fly.io
Resolved
This incident is now resolved. After the fix was deployed, the managed metrics websites are responding swiftly now.
Posted Apr 12, 2024 - 13:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 12:46 UTC