Flyctl Logs Impeded
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 00:42 UTC
Identified
The output of flyctl logs will not display recorded logs since 22:00 UTC. Once run, flyctl logs will pick up new logs being broadcast live, but they will not be present if flyctl logs is run again. All logs are present in the interactive log search available through the dashboard. The cause has been identified and a fix is being designed.
Posted Apr 05, 2024 - 00:37 UTC
This incident affected: Logs.